summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRyan Leckey <leckey.ryan@gmail.com>2018-07-02 15:08:10 -0700
committerRyan Leckey <leckey.ryan@gmail.com>2018-07-02 15:08:10 -0700
commitfc1a965519dbb687c28a3cdf903f43b4e1e1d213 (patch)
tree23db33cf128a6e07a2630b2969c2e336d3261f44 /Cargo.toml
parentb8a1d8a65defb08c501df83b464a55f270765876 (diff)
parente3f25ce0d911aa4a2bc3c4ca32d6ed29c98a4a3d (diff)
Merge branch 'master' of https://github.com/Geal/config-rs
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8ee4d4c..72fd151 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,7 +22,7 @@ hjson = ["serde-hjson"]
[dependencies]
lazy_static = "1.0"
serde = "^1.0.8"
-nom = "^3.2.1"
+nom = "4.0.0-beta1"
toml = { version = "^0.4.1", optional = true }
serde_json = { version = "^1.0.2", optional = true }