summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorConstantin Nickel <constantin.nickel@gmail.com>2019-04-15 05:39:58 +0200
committerConstantin Nickel <constantin.nickel@gmail.com>2019-04-15 05:39:58 +0200
commitf01ab31b5d0054ee8cd0a85fa1e949e29fea2f4c (patch)
treecda077cac8402d82013c70d14b89a8a0aec80d80 /Cargo.toml
parent6f91c5035fbfcc06466b5be48b99788602b8408e (diff)
update serde-hjson to v0.9
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 89084e0..d6360fc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,7 +28,7 @@ nom = "4.0.0"
toml = { version = "0.5", optional = true }
serde_json = { version = "1.0.2", optional = true }
yaml-rust = { version = "0.4", optional = true }
-serde-hjson = { version = "0.8.2", optional = true }
+serde-hjson = { version = "0.9", optional = true }
rust-ini = { version = "0.13", optional = true }
[dev-dependencies]