summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorConstantin Nickel <constantin.nickel@gmail.com>2019-04-14 18:19:43 +0200
committerConstantin Nickel <constantin.nickel@gmail.com>2019-04-14 18:22:24 +0200
commit6f91c5035fbfcc06466b5be48b99788602b8408e (patch)
tree49c17bb2e0c8075147ffc0b3f9015bbe54d84848 /Cargo.toml
parent2502fbcce7295c56efd9825a14748d98f76ef613 (diff)
update toml to v0.5
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0bd5bfc..89084e0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,7 +25,7 @@ lazy_static = "1.0"
serde = "1.0.8"
nom = "4.0.0"
-toml = { version = "0.4.1", optional = true }
+toml = { version = "0.5", optional = true }
serde_json = { version = "1.0.2", optional = true }
yaml-rust = { version = "0.4", optional = true }
serde-hjson = { version = "0.8.2", optional = true }