summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRyan Leckey <leckey.ryan@gmail.com>2017-02-07 17:15:23 -0800
committerGitHub <noreply@github.com>2017-02-07 17:15:23 -0800
commit788a08756ab88b48c117257685ad7b93b8fab641 (patch)
treebf7eac8cabb2244bff0fa18f2c3c78c5c3daba35 /Cargo.toml
parent09b030a2b2b536d2af1c70bda560f6c0d6a36d41 (diff)
parentf82ca02c15b675ba889143aa7f7cd3c69e3f1810 (diff)
Merge pull request #6 from tmccombs/yaml
Add support for YAML
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8281e6b..df037f7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,9 +12,11 @@ license = "MIT/Apache-2.0"
[features]
default = ["toml"]
json = ["serde_json"]
+yaml = ["yaml-rust"]
[dependencies]
nom = "^2.1"
toml = { version = "0.2.1", optional = true }
serde_json = { version = "0.9", optional = true }
+yaml-rust = { version = "0.3.5", optional = true }