summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorThayne McCombs <astrothayne@gmail.com>2017-02-03 22:02:48 -0700
committerThayne McCombs <astrothayne@gmail.com>2017-02-03 22:02:48 -0700
commitf82ca02c15b675ba889143aa7f7cd3c69e3f1810 (patch)
treef5448f1473899936eb6ed62b4e7fa34c34d62a69 /Cargo.toml
parent115fe07e2c11aa72e91a5ce9b028ed1c1ff7d806 (diff)
Add support for YAML
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 47efe52..46cd9ce 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,9 @@ license = "MIT/Apache-2.0"
[features]
default = ["toml"]
json = ["serde_json"]
+yaml = ["yaml-rust"]
[dependencies]
toml = { version = "0.2.1", optional = true }
serde_json = { version = "0.9", optional = true }
+yaml-rust = { version = "0.3.5", optional = true }