summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRyan Leckey <leckey.ryan@gmail.com>2018-07-02 15:24:10 -0700
committerRyan Leckey <leckey.ryan@gmail.com>2018-07-02 15:24:10 -0700
commit5e5f1a7f000dc227070ccb4bd8e0e3c1c4948282 (patch)
treee0f3a5ee3b40da91dd50699ea5bb338f8fdf2816 /Cargo.toml
parentfc1a965519dbb687c28a3cdf903f43b4e1e1d213 (diff)
Fix test failures from upgrade to nom 4
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 72fd151..c37b1cf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,7 +22,7 @@ hjson = ["serde-hjson"]
[dependencies]
lazy_static = "1.0"
serde = "^1.0.8"
-nom = "4.0.0-beta1"
+nom = "4.0.0"
toml = { version = "^0.4.1", optional = true }
serde_json = { version = "^1.0.2", optional = true }