summaryrefslogtreecommitdiffstats
path: root/atuin-client/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'atuin-client/Cargo.toml')
-rw-r--r--atuin-client/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/atuin-client/Cargo.toml b/atuin-client/Cargo.toml
index 4df86006..f693d4cc 100644
--- a/atuin-client/Cargo.toml
+++ b/atuin-client/Cargo.toml
@@ -29,15 +29,15 @@ log = "0.4"
chrono = { version = "0.4", features = ["serde"] }
eyre = "0.6"
directories = "4"
-uuid = { version = "1.0", features = ["v4"] }
+uuid = { version = "1.2", features = ["v4"] }
whoami = "1.1.2"
chrono-english = "0.1.4"
config = { version = "0.13", default-features = false, features = ["toml"] }
-serde = { version = "1.0.137", features = ["derive"] }
-serde_json = "1.0.81"
+serde = { version = "1.0.145", features = ["derive"] }
+serde_json = "1.0.86"
parse_duration = "2.1.1"
async-trait = "0.1.49"
-itertools = "0.10.3"
+itertools = "0.10.5"
shellexpand = "2"
sqlx = { version = "0.6", features = [
"runtime-tokio-rustls",