summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2018-10-07 17:17:19 +0200
committerMatthias Beyer <mail@beyermatthias.de>2018-10-07 17:31:59 +0200
commita281dc1e950ef118c927d91f8bdc1226ff884dbc (patch)
tree4b7d281ad80d573ca7891a9cb1362d3a0f3f8358 /Cargo.toml
Initial import
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..e76643f
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "amt"
+version = "0.1.0"
+authors = ["Matthias Beyer <mail@beyermatthias.de>"]
+description = "Accumulate git-trailers from emails grouped by mail subject"
+keywords = ["tool", "git", "cli", "mail", "email"]
+categories = ["command-line-utilities", "email"]
+readme = "README.md"
+license = "GPL-2.0"
+repository = "https://github.com/matthiasbeyer/amt"
+
+[dependencies]
+walkdir = "2"
+mailparse = "0.6"
+clap = "2"
+regex = "1"
+itertools = "0.7"