summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..e76643f
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "amt"
+version = "0.1.0"
+authors = ["Matthias Beyer <mail@beyermatthias.de>"]
+description = "Accumulate git-trailers from emails grouped by mail subject"
+keywords = ["tool", "git", "cli", "mail", "email"]
+categories = ["command-line-utilities", "email"]
+readme = "README.md"
+license = "GPL-2.0"
+repository = "https://github.com/matthiasbeyer/amt"
+
+[dependencies]
+walkdir = "2"
+mailparse = "0.6"
+clap = "2"
+regex = "1"
+itertools = "0.7"