summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f0b49a297..fb16b35de 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "zellij"
-version = "0.32.0"
+version = "0.33.0"
authors = ["Aram Drevekenin <aram@poor.dev>"]
edition = "2021"
description = "A terminal workspace with batteries included"
@@ -17,9 +17,9 @@ anyhow = "1.0"
thiserror = "1.0.30"
names = { version = "0.13.0", default-features = false }
miette = { version = "3.3.0", features = ["fancy"] }
-zellij-client = { path = "zellij-client/", version = "0.32.0" }
-zellij-server = { path = "zellij-server/", version = "0.32.0" }
-zellij-utils = { path = "zellij-utils/", version = "0.32.0" }
+zellij-client = { path = "zellij-client/", version = "0.33.0" }
+zellij-server = { path = "zellij-server/", version = "0.33.0" }
+zellij-utils = { path = "zellij-utils/", version = "0.33.0" }
log = "0.4.17"
dialoguer = "0.10.1"
suggest = "0.4"