summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBrooks J Rady <b.j.rady@gmail.com>2021-06-04 10:28:03 +0100
committerBrooks J Rady <b.j.rady@gmail.com>2021-06-04 10:28:03 +0100
commitdc44a006998ae31930ce893e9eda1a93653e32a3 (patch)
tree3f90cf4751eb76fd9b640f76b395b8c1eb586127 /Cargo.toml
parent0681163f8d1a4b866f288fd0dd1627e7c190c634 (diff)
chore(release): bump development version
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4d6434d17..7e483940b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "zellij"
-version = "0.13.0"
+version = "0.14.0"
authors = ["Aram Drevekenin <aram@poor.dev>"]
edition = "2018"
description = "A terminal workspace with batteries included"
@@ -14,15 +14,15 @@ resolver = "2"
[dependencies]
names = "0.11.0"
-zellij-client = { path = "zellij-client/", version = "0.13.0" }
-zellij-server = { path = "zellij-server/", version = "0.13.0" }
-zellij-utils = { path = "zellij-utils/", version = "0.13.0" }
+zellij-client = { path = "zellij-client/", version = "0.14.0" }
+zellij-server = { path = "zellij-server/", version = "0.14.0" }
+zellij-utils = { path = "zellij-utils/", version = "0.14.0" }
[dev-dependencies]
insta = "1.6.0"
-zellij-utils = { path = "zellij-utils/", version = "0.13.0", features = ["test"] }
-zellij-client = { path = "zellij-client/", version = "0.13.0", features = ["test"] }
-zellij-server = { path = "zellij-server/", version = "0.13.0", features = ["test"] }
+zellij-utils = { path = "zellij-utils/", version = "0.14.0", features = ["test"] }
+zellij-client = { path = "zellij-client/", version = "0.14.0", features = ["test"] }
+zellij-server = { path = "zellij-server/", version = "0.14.0", features = ["test"] }
[workspace]
members = [