summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2017-07-25 21:30:17 -0400
committerAndrew Gallant <jamslam@gmail.com>2017-07-25 21:30:17 -0400
commit3d73fae48f676627e5c5d6674751971db7e05635 (patch)
tree48c0f97f2d971474a87c689f09ac7c5728207724 /Cargo.toml
parent72e5532873c25cd68bff03e36233a294247ba6fc (diff)
cmd/input: add --no-quoting flag
This flag prevents the CSV parser from treating quotes specially. This is useful for parsing TSV data that specifically does not quote fields even if they contain quote characters.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0f93c49..27dca53 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -29,8 +29,8 @@ opt-level = 3
[dependencies]
byteorder = "1"
chan = "0.1"
-csv = "1.0.0-beta.3"
-csv-index = "0.1.2"
+csv = "1.0.0-beta.4"
+csv-index = "0.1.3"
docopt = "0.7"
filetime = "0.1"
num_cpus = "1.4"