summaryrefslogtreecommitdiffstats
path: root/src/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/configure.ac b/src/configure.ac
index 6176dc9ca5..d26299003a 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -2143,9 +2143,9 @@ if test "$enable_netbeans" = "yes"; then
fi
if test "$enable_channel" = "yes"; then
AC_DEFINE(FEAT_JOB_CHANNEL)
- CHANNEL_SRC="channel.c"
+ CHANNEL_SRC="job.c channel.c"
AC_SUBST(CHANNEL_SRC)
- CHANNEL_OBJ="objects/channel.o"
+ CHANNEL_OBJ="objects/job.o objects/channel.o"
AC_SUBST(CHANNEL_OBJ)
fi