summaryrefslogtreecommitdiffstats
path: root/src/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/configure.ac b/src/configure.ac
index d26299003a..457f2b82b1 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -880,6 +880,9 @@ if test "$enable_mzschemeinterp" = "yes"; then
MZSCHEME_CFLAGS="-DMZ_PRECISE_GC"
elif test -f "${path}/libracket3m.a"; then
MZSCHEME_LIBS="${path}/libracket3m.a"
+ if test -f "${path}/librktio.a"; then
+ MZSCHEME_LIBS="${MZSCHEME_LIBS} ${path}/librktio.a"
+ fi
MZSCHEME_CFLAGS="-DMZ_PRECISE_GC"
elif test -f "${path}/libracket.a"; then
MZSCHEME_LIBS="${path}/libracket.a ${path}/libmzgc.a"