summaryrefslogtreecommitdiffstats
path: root/src/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/configure.ac b/src/configure.ac
index a588ad6e5f..e203fde84c 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -4553,7 +4553,7 @@ if test "$MACOS_X" = "yes"; then
AC_MSG_CHECKING([whether we need macOS frameworks])
if test "$MACOS_X_DARWIN" = "yes"; then
if test "$features" = "tiny"; then
- dnl Since no FEAT_CLIPBOARD, no longer need for os_macosx.m.
+ dnl Since no FEAT_CLIPBOARD or FEAT_SOUND, no need for os_macosx.m.
OS_EXTRA_SRC=`echo "$OS_EXTRA_SRC" | sed -e 's+os_macosx.m++'`
OS_EXTRA_OBJ=`echo "$OS_EXTRA_OBJ" | sed -e 's+objects/os_macosx.o++'`
AC_MSG_RESULT([yes, we need CoreServices])