summaryrefslogtreecommitdiffstats
path: root/src/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/configure.ac b/src/configure.ac
index e63c685123..16ecd101d1 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -3654,7 +3654,7 @@ dnl check if struct sigcontext is defined (used for SGI only)
AC_MSG_CHECKING(for struct sigcontext)
AC_COMPILE_IFELSE([AC_LANG_PROGRAM([
#include <signal.h>
-test_sig()
+int test_sig()
{
struct sigcontext *scont;
scont = (struct sigcontext *)0;