summaryrefslogtreecommitdiffstats
path: root/src/configure.in
diff options
context:
space:
mode:
authorBram Moolenaar <Bram@vim.org>2015-11-19 13:46:48 +0100
committerBram Moolenaar <Bram@vim.org>2015-11-19 13:46:48 +0100
commit32d03b34ac8a34a962f57847fc431a2b4e14efea (patch)
tree06b484b6b97ce3ba11ecb7ff9add7f63dc8ea27e /src/configure.in
parent6a2697ffd7e894861853b351689b0ddec8901c96 (diff)
patch 7.4.924v7.4.924
Problem: DEVELOPER_DIR gets reset by configure. Solution: Do not reset DEVELOPER_DIR when there is no --with-developer-dir argument. (Kazuki Sakamoto, closes #482)
Diffstat (limited to 'src/configure.in')
-rw-r--r--src/configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/configure.in b/src/configure.in
index e558186adf..4f4b2fd438 100644
--- a/src/configure.in
+++ b/src/configure.in
@@ -153,7 +153,7 @@ if test "`(uname) 2>/dev/null`" = Darwin; then
AC_MSG_CHECKING(--with-developer-dir argument)
AC_ARG_WITH(developer-dir, [ --with-developer-dir=PATH use PATH as location for Xcode developer tools],
DEVELOPER_DIR="$withval"; AC_MSG_RESULT($DEVELOPER_DIR),
- DEVELOPER_DIR=""; AC_MSG_RESULT(not present))
+ AC_MSG_RESULT(not present))
if test "x$DEVELOPER_DIR" = "x"; then
AC_PATH_PROG(XCODE_SELECT, xcode-select)