summaryrefslogtreecommitdiffstats
path: root/src/configure.in
diff options
context:
space:
mode:
authorBram Moolenaar <Bram@vim.org>2014-04-10 20:00:15 +0200
committerBram Moolenaar <Bram@vim.org>2014-04-10 20:00:15 +0200
commite29b1feead084f19e862bd719f140a490e3ed7f2 (patch)
tree4203ebd01d98f8c1ed1cbe74d4f4b004bf8063ed /src/configure.in
parentc09551ab796af1f8aa19338d99e49267860fcd9c (diff)
updated for version 7.4.255v7.4.255
Problem: Configure check for smack doesn't work with all shells. (David Larson) Solution: Remove spaces in set command.
Diffstat (limited to 'src/configure.in')
-rw-r--r--src/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/configure.in b/src/configure.in
index e97878012e..4b450ce04b 100644
--- a/src/configure.in
+++ b/src/configure.in
@@ -405,7 +405,7 @@ if test "$enable_smack" = "yes"; then
AC_MSG_CHECKING(for XATTR_NAME_SMACKEXEC in linux/xattr.h)
AC_EGREP_CPP(XATTR_NAME_SMACKEXEC, [#include <linux/xattr.h>],
AC_MSG_RESULT(yes),
- AC_MSG_RESULT(no); enable_smack = "no")
+ AC_MSG_RESULT(no); enable_smack="no")
fi
if test "$enable_smack" = "yes"; then
AC_CHECK_LIB(attr, setxattr,
@@ -2643,7 +2643,7 @@ if test -z "$SKIP_ATHENA" -o -z "$SKIP_NEXTAW" -o -z "$SKIP_MOTIF" -o -z "$SKIP_
AC_MSG_CHECKING(for XIMText in X11/Xlib.h)
AC_EGREP_CPP(XIMText, [#include <X11/Xlib.h>],
AC_MSG_RESULT(yes),
- AC_MSG_RESULT(no; xim has been disabled); enable_xim = "no")
+ AC_MSG_RESULT(no; xim has been disabled); enable_xim="no")
fi
CPPFLAGS=$cppflags_save