summaryrefslogtreecommitdiffstats
path: root/src/configure.in
diff options
context:
space:
mode:
authorBram Moolenaar <Bram@vim.org>2016-01-02 22:46:36 +0100
committerBram Moolenaar <Bram@vim.org>2016-01-02 22:46:36 +0100
commitd2e03f02c4a69d13bd90b5d084990bca95d0b0af (patch)
treec92b25dfd6a19899e706aa6beb9efaf2434303a9 /src/configure.in
parent027387f70c671f62e3e08e0bdd09ec05b0232735 (diff)
patch 7.4.1038v7.4.1038
Problem: Still get a warning for a deprecated function with gdk-pixbuf 2.31. Solution: Change minimum minor version from 32 to 31.
Diffstat (limited to 'src/configure.in')
-rw-r--r--src/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/configure.in b/src/configure.in
index 91c055574e..17368c1ac9 100644
--- a/src/configure.in
+++ b/src/configure.in
@@ -2500,7 +2500,7 @@ if test -z "$SKIP_GTK2"; then
fi
fi
-dnl Check the version of Gdk-Pixbuf. If the version is 2.32 or later and
+dnl Check the version of Gdk-Pixbuf. If the version is 2.31 or later and
dnl glib-compile-resources is found in PATH, use GResource.
if test "x$GUITYPE" = "xGTK"; then
AC_MSG_CHECKING([version of Gdk-Pixbuf])
@@ -2509,7 +2509,7 @@ if test "x$GUITYPE" = "xGTK"; then
gdk_pixbuf_version_minor=`echo $gdk_pixbuf_version | \
sed -e 's/[[0-9]][[0-9]]*\.\([[0-9]][[0-9]]*\)\.[[0-9]][[0-9]]*/\1/'`
if test "x$gdk_pixbuf_version_minor" != x -a \
- $gdk_pixbuf_version_minor -ge 32 ; then
+ $gdk_pixbuf_version_minor -ge 31 ; then
AC_MSG_RESULT([OK.])
AC_PATH_PROG(GLIB_COMPILE_RESOURCES,[glib-compile-resources],no)
AC_MSG_CHECKING([glib-compile-resources])