summaryrefslogtreecommitdiffstats
path: root/src/configure.in
diff options
context:
space:
mode:
authorBram Moolenaar <Bram@vim.org>2016-01-24 21:31:54 +0100
committerBram Moolenaar <Bram@vim.org>2016-01-24 21:31:54 +0100
commit16435480f0f41372585b3d305a29b5fda8271fbc (patch)
tree58170ee3d8d842aafc3ea8d442894819da27c19c /src/configure.in
parent2e2301437cb5cd4782fa031ea36dea086b9bd804 (diff)
patch 7.4.1172v7.4.1172
Problem: Configure is overly positive. Solution: Insert "test".
Diffstat (limited to 'src/configure.in')
-rw-r--r--src/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/configure.in b/src/configure.in
index 90a17ac847..e9ffa7bb19 100644
--- a/src/configure.in
+++ b/src/configure.in
@@ -1950,14 +1950,14 @@ if test "$enable_channel" = "yes"; then
AC_MSG_RESULT(no)
else
if test "$enable_netbeans" = "yes"; then
- AC_MSG_RESULT(yes, netbeans also disabled)
+ AC_MSG_RESULT([yes, netbeans also disabled])
enable_netbeans="no"
else
AC_MSG_RESULT(yes)
fi
fi
-if "$enable_channel" = "yes"; then
+if test "$enable_channel" = "yes"; then
dnl On Solaris we need the socket and nsl library.
AC_CHECK_LIB(socket, socket)
AC_CHECK_LIB(nsl, gethostbyname)