summaryrefslogtreecommitdiffstats
path: root/src/configure.in
diff options
context:
space:
mode:
authorBram Moolenaar <Bram@vim.org>2006-02-16 22:11:02 +0000
committerBram Moolenaar <Bram@vim.org>2006-02-16 22:11:02 +0000
commitf740b29ae2a346e44c34001b3bf8ecfa0c7857bd (patch)
tree5b62807af1359d3df97367448927cdbb53969448 /src/configure.in
parent4c7ed462cb7813730b4f15f9cb09f1b26d097fca (diff)
updated for version 7.0199v7.0199
Diffstat (limited to 'src/configure.in')
-rw-r--r--src/configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/configure.in b/src/configure.in
index 04001de210..4324101b81 100644
--- a/src/configure.in
+++ b/src/configure.in
@@ -2761,7 +2761,7 @@ AC_MSG_CHECKING(for GCC 3 or later)
DEPEND_CFLAGS_FILTER=
if test "$GCC" = yes; then
gccmajor=`"$CC" --version | sed -e '2,$d;s/^[[^0-9]]*\([[1-9]]\)\.[[0-9.]]*.*$/\1/g'`
- if test "$gccmajor" > "2"; then
+ if test "$gccmajor" -gt "2"; then
DEPEND_CFLAGS_FILTER="| sed 's+-I */+-isystem /+g'"
fi
fi