summaryrefslogtreecommitdiffstats
path: root/src/configure.ac
diff options
context:
space:
mode:
authorVladimír Marek <vlmarek13@gmail.com>2024-04-11 21:54:34 +0200
committerChristian Brabandt <cb@256bit.org>2024-04-11 21:57:02 +0200
commit87319173baf7b60b2e21e7d254a46623c53c5899 (patch)
tree57ef4b30c8fcb09ff8b400c42852a21d023014de /src/configure.ac
parentfcbefe74f1619dfd925033d83a6d233c686409d4 (diff)
patch 9.1.0308: configure: msgfmt hardcodedv9.1.0308
Problem: configure: msgfmt hardcoded (after v9.1.0173) Solution: use $MSGFMT instead of msgfmt in configure script, regenerate the configure script (Vladimír Marek) fixes: #14515 Signed-off-by: Vladimír Marek <vlmarek13@gmail.com> Signed-off-by: Christian Brabandt <cb@256bit.org>
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/configure.ac b/src/configure.ac
index 6311269e15..f6e54b30b0 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -4523,13 +4523,13 @@ if test "$enable_nls" = "yes"; then
AC_MSG_RESULT([no])
fi
AC_SUBST(MSGFMT_DESKTOP)
- AC_MSG_CHECKING([if msgfmt supports --no-convert])
+ AC_MSG_CHECKING([if $MSGFMT supports --no-convert])
if "$MSGFMT" --help | grep -q -- '--no-convert' >/dev/null; then
AC_MSG_RESULT([yes])
- MSGFMTCMD="OLD_PO_FILE_INPUT=yes msgfmt --no-convert -v"
+ MSGFMTCMD="OLD_PO_FILE_INPUT=yes $MSGFMT --no-convert -v"
else
AC_MSG_RESULT([no])
- MSGFMTCMD="OLD_PO_FILE_INPUT=yes msgfmt -v"
+ MSGFMTCMD="OLD_PO_FILE_INPUT=yes $MSGFMT -v"
fi
AC_SUBST(MSGFMTCMD)
fi