summaryrefslogtreecommitdiffstats
path: root/src/configure.ac
diff options
context:
space:
mode:
authorBram Moolenaar <Bram@vim.org>2016-12-09 20:11:26 +0100
committerBram Moolenaar <Bram@vim.org>2016-12-09 20:11:26 +0100
commit63de19e805a7df2b52ec0e705b6a668ecd8e1b64 (patch)
tree8f56577dd108652bbfa4314719f23621925717d2 /src/configure.ac
parent0df3c7f2a05c2a99f2fb2747ae46bd6594052997 (diff)
patch 8.0.0130v8.0.0130
Problem: Configure uses "ushort" while the Vim code doesn't. Solution: Use "unsigned short" instead. (Fredrik Fornwall, closes #1314)
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/configure.ac b/src/configure.ac
index 3a31f97bf3..1706a8d9a4 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -1995,7 +1995,7 @@ if test "$enable_channel" = "yes"; then
/* Check bitfields */
struct nbbuf {
unsigned int initDone:1;
- ushort signmaplen;
+ unsigned short signmaplen;
};
], [
/* Check creating a socket. */