summaryrefslogtreecommitdiffstats
path: root/tokio/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio/Cargo.toml')
-rw-r--r--tokio/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/tokio/Cargo.toml b/tokio/Cargo.toml
index 0296e279..4d8edf63 100644
--- a/tokio/Cargo.toml
+++ b/tokio/Cargo.toml
@@ -51,7 +51,6 @@ blocking = ["rt-core"]
dns = ["rt-core"]
fs = ["rt-core", "io-util"]
io-driver = ["mio", "lazy_static"] # internal only
-io-readiness = [] # internal only
io-util = ["memchr"]
# stdin, stdout, stderr
io-std = ["rt-core"]
@@ -86,8 +85,8 @@ sync = ["fnv"]
test-util = []
tcp = ["io-driver", "iovec"]
time = ["slab"]
-udp = ["io-driver", "io-readiness"]
-uds = ["io-driver", "io-readiness", "mio-uds", "libc"]
+udp = ["io-driver"]
+uds = ["io-driver", "mio-uds", "libc"]
[dependencies]
tokio-macros = { version = "0.3.0", path = "../tokio-macros", optional = true }