summaryrefslogtreecommitdiffstats
path: root/tokio/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio/Cargo.toml')
-rw-r--r--tokio/Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/tokio/Cargo.toml b/tokio/Cargo.toml
index 48b27a39..b01d16af 100644
--- a/tokio/Cargo.toml
+++ b/tokio/Cargo.toml
@@ -47,7 +47,6 @@ net-full = ["tcp", "udp", "uds"]
net-driver = ["io-traits", "mio", "blocking", "lazy_static"]
rt-current-thread = [
"executor-core",
- "crossbeam-channel",
"timer",
"sync",
"net-driver",
@@ -95,7 +94,6 @@ futures-util-preview = { version = "=0.3.0-alpha.19", features = ["sink", "chann
# Everything else is optional...
bytes = { version = "0.4", optional = true }
-crossbeam-channel = { version = "0.3.8", optional = true }
fnv = { version = "1.0.6", optional = true }
iovec = { version = "0.1", optional = true }
lazy_static = { version = "1.0.2", optional = true }