summaryrefslogtreecommitdiffstats
path: root/tokio/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio/Cargo.toml')
-rw-r--r--tokio/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/tokio/Cargo.toml b/tokio/Cargo.toml
index 4f0161ae..ba6d1d7d 100644
--- a/tokio/Cargo.toml
+++ b/tokio/Cargo.toml
@@ -8,12 +8,12 @@ name = "tokio"
# - README.md
# - Update CHANGELOG.md.
# - Create "v0.2.x" git tag.
-version = "0.2.0-alpha.6"
+version = "0.2.0"
edition = "2018"
authors = ["Tokio Contributors <team@tokio.rs>"]
license = "MIT"
readme = "README.md"
-documentation = "https://docs.rs/tokio/0.2.0-alpha.6/tokio/"
+documentation = "https://docs.rs/tokio/0.2.0/tokio/"
repository = "https://github.com/tokio-rs/tokio"
homepage = "https://tokio.rs"
description = """
@@ -90,9 +90,9 @@ uds = ["io-driver", "mio-uds", "libc"]
[dependencies]
-tokio-macros = { version = "=0.2.0-alpha.6", optional = true, path = "../tokio-macros" }
+tokio-macros = { version = "0.2.0", optional = true, path = "../tokio-macros" }
-bytes = { git = "https://github.com/tokio-rs/bytes" }
+bytes = "0.5.0"
pin-project-lite = "0.1.1"
# Everything else is optional...
@@ -119,7 +119,7 @@ default-features = false
optional = true
[dev-dependencies]
-tokio-test = { version = "=0.2.0-alpha.6", path = "../tokio-test" }
+tokio-test = { version = "0.2.0", path = "../tokio-test" }
futures = { version = "0.3.0", features = ["async-await"] }
loom = { version = "0.2.13", features = ["futures", "checkpoint"] }
proptest = "0.9.4"