summaryrefslogtreecommitdiffstats
path: root/tokio/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio/Cargo.toml')
-rw-r--r--tokio/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/tokio/Cargo.toml b/tokio/Cargo.toml
index 7380b1ea..58d7cecc 100644
--- a/tokio/Cargo.toml
+++ b/tokio/Cargo.toml
@@ -88,9 +88,9 @@ process = [
[dependencies]
tokio-macros = { version = "=0.2.0-alpha.6", optional = true, path = "../tokio-macros" }
-futures-core-preview = "=0.3.0-alpha.19"
-futures-sink-preview = "=0.3.0-alpha.19"
-futures-util-preview = { version = "=0.3.0-alpha.19", features = ["sink", "channel"] }
+futures-core = "0.3.0"
+futures-sink = "0.3.0"
+futures-util = { version = "0.3.0", features = ["sink", "channel"] }
# Everything else is optional...
bytes = { version = "0.4", optional = true }
@@ -119,8 +119,8 @@ optional = true
[dev-dependencies]
tokio-test = { version = "=0.2.0-alpha.6", path = "../tokio-test" }
-futures-preview = { version = "=0.3.0-alpha.19", features = ["async-await"] }
-loom = { version = "0.2.12", features = ["futures", "checkpoint"] }
+futures = { version = "0.3.0", features = ["async-await"] }
+loom = { version = "0.2.13", features = ["futures", "checkpoint"] }
proptest = "0.9.4"
tempfile = "3.1.0"