summaryrefslogtreecommitdiffstats
path: root/tokio/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio/Cargo.toml')
-rw-r--r--tokio/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/tokio/Cargo.toml b/tokio/Cargo.toml
index ea1fec0c..1a3167d3 100644
--- a/tokio/Cargo.toml
+++ b/tokio/Cargo.toml
@@ -8,12 +8,12 @@ name = "tokio"
# - README.md
# - Update CHANGELOG.md.
# - Create "v0.2.x" git tag.
-version = "0.2.10"
+version = "0.2.11"
edition = "2018"
authors = ["Tokio Contributors <team@tokio.rs>"]
license = "MIT"
readme = "README.md"
-documentation = "https://docs.rs/tokio/0.2.10/tokio/"
+documentation = "https://docs.rs/tokio/0.2.11/tokio/"
repository = "https://github.com/tokio-rs/tokio"
homepage = "https://tokio.rs"
description = """
@@ -91,7 +91,7 @@ udp = ["io-driver"]
uds = ["io-driver", "mio-uds", "libc"]
[dependencies]
-tokio-macros = { version = "0.2.3", path = "../tokio-macros", optional = true }
+tokio-macros = { version = "0.2.4", path = "../tokio-macros", optional = true }
bytes = "0.5.0"
pin-project-lite = "0.1.1"