summaryrefslogtreecommitdiffstats
path: root/tokio-util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-util/Cargo.toml')
-rw-r--r--tokio-util/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/tokio-util/Cargo.toml b/tokio-util/Cargo.toml
index 356712c6..7f40660a 100644
--- a/tokio-util/Cargo.toml
+++ b/tokio-util/Cargo.toml
@@ -7,13 +7,13 @@ name = "tokio-util"
# - Cargo.toml
# - Update CHANGELOG.md.
# - Create "v0.2.x" git tag.
-version = "0.2.0-alpha.6"
+version = "0.2.0"
edition = "2018"
authors = ["Tokio Contributors <team@tokio.rs>"]
license = "MIT"
repository = "https://github.com/tokio-rs/tokio"
homepage = "https://tokio.rs"
-documentation = "https://docs.rs/tokio-util/0.2.0-alpha.6/tokio_util"
+documentation = "https://docs.rs/tokio-util/0.2.0/tokio_util"
description = """
Additional utilities for working with Tokio.
"""
@@ -30,17 +30,17 @@ codec = []
udp = ["tokio/udp"]
[dependencies]
-tokio = { version = "=0.2.0-alpha.6", path = "../tokio" }
+tokio = { version = "0.2.0", path = "../tokio" }
-bytes = { git = "https://github.com/tokio-rs/bytes" }
+bytes = "0.5.0"
futures-core = "0.3.0"
futures-sink = "0.3.0"
log = "0.4"
pin-project-lite = "0.1.1"
[dev-dependencies]
-tokio = { version = "=0.2.0-alpha.6", path = "../tokio", features = ["full"] }
-tokio-test = { version = "=0.2.0-alpha.6", path = "../tokio-test" }
+tokio = { version = "0.2.0", path = "../tokio", features = ["full"] }
+tokio-test = { version = "0.2.0", path = "../tokio-test" }
futures = "0.3.0"