summaryrefslogtreecommitdiffstats
path: root/tokio-trace/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-trace/Cargo.toml')
-rw-r--r--tokio-trace/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/tokio-trace/Cargo.toml b/tokio-trace/Cargo.toml
index 3f6bc587..6b5612fd 100644
--- a/tokio-trace/Cargo.toml
+++ b/tokio-trace/Cargo.toml
@@ -31,6 +31,7 @@ ansi_term = "0.11"
humantime = "1.1.1"
futures = "0.1"
log = "0.4"
+criterion = { version = "0.2", default_features = false }
# These are used for the "basic" example from the tokio-trace-prototype repo,
# which is currently not included as it used the `tokio-trace-log` crate, and
# that crate is currently unstable.
@@ -52,3 +53,10 @@ release_max_level_info = []
release_max_level_debug = []
release_max_level_trace = []
+[[bench]]
+name = "subscriber"
+harness = false
+
+[[bench]]
+name = "no_subscriber"
+harness = false \ No newline at end of file