summaryrefslogtreecommitdiffstats
path: root/tokio-tls/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-tls/Cargo.toml')
-rw-r--r--tokio-tls/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/tokio-tls/Cargo.toml b/tokio-tls/Cargo.toml
index 022f6eda..fee03cc6 100644
--- a/tokio-tls/Cargo.toml
+++ b/tokio-tls/Cargo.toml
@@ -29,6 +29,8 @@ native-tls = "0.2"
tokio = { version = "=0.2.0-alpha.6", path = "../tokio" }
[dev-dependencies]
+tokio = { version = "=0.2.0-alpha.6", path = "../tokio", features = ["macros", "stream", "rt-core", "io-util", "net"] }
+
cfg-if = "0.1"
env_logger = { version = "0.6", default-features = false }
futures = { version = "0.3.0", features = ["async-await"] }