summaryrefslogtreecommitdiffstats
path: root/tokio-tls/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-tls/Cargo.toml')
-rw-r--r--tokio-tls/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tokio-tls/Cargo.toml b/tokio-tls/Cargo.toml
index 4ce76eec..6c177009 100644
--- a/tokio-tls/Cargo.toml
+++ b/tokio-tls/Cargo.toml
@@ -30,7 +30,7 @@ tokio-io = { version = "=0.2.0-alpha.1", path = "../tokio-io" }
[dev-dependencies]
tokio = { version = "=0.2.0-alpha.1", path = "../tokio" }
-tokio-tcp = { version = "=0.2.0-alpha.1", path = "../tokio-tcp", features = ["async-traits"] }
+tokio-net = { version = "=0.2.0-alpha.1", path = "../tokio-net", features = ["tcp", "async-traits"] }
cfg-if = "0.1"
env_logger = { version = "0.6", default-features = false }