summaryrefslogtreecommitdiffstats
path: root/tokio-timer/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-timer/Cargo.toml')
-rw-r--r--tokio-timer/Cargo.toml46
1 files changed, 0 insertions, 46 deletions
diff --git a/tokio-timer/Cargo.toml b/tokio-timer/Cargo.toml
deleted file mode 100644
index f6af121f..00000000
--- a/tokio-timer/Cargo.toml
+++ /dev/null
@@ -1,46 +0,0 @@
-[package]
-name = "tokio-timer"
-# When releasing to crates.io:
-# - Remove path dependencies
-# - Update html_root_url.
-# - Update doc url
-# - Cargo.toml
-# - README.md
-# - Update CHANGELOG.md.
-# - Create "v0.3.x" git tag.
-version = "0.3.0-alpha.6"
-edition = "2018"
-authors = ["Tokio Contributors <team@tokio.rs>"]
-license = "MIT"
-readme = "README.md"
-documentation = "https://docs.rs/tokio-timer/0.3.0-alpha.6/tokio_timer"
-repository = "https://github.com/tokio-rs/tokio"
-homepage = "https://github.com/tokio-rs/tokio"
-description = """
-Timer facilities for Tokio
-"""
-
-[features]
-async-traits = []
-
-[dependencies]
-tokio-executor = { version = "=0.2.0-alpha.6", path = "../tokio-executor" }
-tokio-sync = { version = "=0.2.0-alpha.6", path = "../tokio-sync" }
-
-futures-core-preview = "=0.3.0-alpha.19"
-futures-util-preview = "=0.3.0-alpha.19"
-
-crossbeam-utils = "0.6.0"
-# Backs `DelayQueue`
-slab = "0.4.1"
-# optionals
-
-[dev-dependencies]
-tokio = { version = "=0.2.0-alpha.6", path = "../tokio" }
-tokio-sync = { version = "=0.2.0-alpha.6", path = "../tokio-sync", features = ["async-traits"] }
-tokio-test = { version = "=0.2.0-alpha.6", path = "../tokio-test" }
-
-rand = "0.7"
-
-[package.metadata.docs.rs]
-all-features = true