summaryrefslogtreecommitdiffstats
path: root/tokio-threadpool/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-threadpool/Cargo.toml')
-rw-r--r--tokio-threadpool/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/tokio-threadpool/Cargo.toml b/tokio-threadpool/Cargo.toml
index cb3b454a..e4f90c7a 100644
--- a/tokio-threadpool/Cargo.toml
+++ b/tokio-threadpool/Cargo.toml
@@ -25,6 +25,7 @@ publish = false
[dependencies]
tokio-executor = { version = "0.2.0", path = "../tokio-executor" }
tokio-sync = { version = "0.2.0", path = "../tokio-sync" }
+futures-core-preview = "0.3.0-alpha.17"
arc-waker = { git = "https://github.com/tokio-rs/async" }
crossbeam-deque = "0.7.0"