summaryrefslogtreecommitdiffstats
path: root/tokio-tcp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-tcp/Cargo.toml')
-rw-r--r--tokio-tcp/Cargo.toml38
1 files changed, 0 insertions, 38 deletions
diff --git a/tokio-tcp/Cargo.toml b/tokio-tcp/Cargo.toml
deleted file mode 100644
index aa08f13e..00000000
--- a/tokio-tcp/Cargo.toml
+++ /dev/null
@@ -1,38 +0,0 @@
-[package]
-name = "tokio-tcp"
-# When releasing to crates.io:
-# - Remove path dependencies
-# - Update html_root_url.
-# - Update doc url
-# - Cargo.toml
-# - Update CHANGELOG.md.
-# - Create "v0.2.x" git tag.
-version = "0.2.0-alpha.1"
-edition = "2018"
-authors = ["Tokio Contributors <team@tokio.rs>"]
-license = "MIT"
-repository = "https://github.com/tokio-rs/tokio"
-homepage = "https://tokio.rs"
-documentation = "https://docs.rs/tokio-tcp/0.2.0-alpha.1/tokio_tcp"
-description = """
-TCP bindings for tokio.
-"""
-categories = ["asynchronous"]
-
-[features]
-async-traits = []
-
-[dependencies]
-tokio-io = { version = "=0.2.0-alpha.1", path = "../tokio-io" }
-tokio-net = { version = "=0.2.0-alpha.1", path = "../tokio-net" }
-
-futures-core-preview = "=0.3.0-alpha.18"
-futures-util-preview = "=0.3.0-alpha.18"
-bytes = "0.4"
-mio = "0.6.14"
-iovec = "0.1"
-
-
-[dev-dependencies]
-tokio = { version = "=0.2.0-alpha.1", path = "../tokio" }
-tokio-test = { version = "=0.2.0-alpha.1", path = "../tokio-test" }