summaryrefslogtreecommitdiffstats
path: root/tokio-reactor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-reactor/Cargo.toml')
-rw-r--r--tokio-reactor/Cargo.toml12
1 files changed, 7 insertions, 5 deletions
diff --git a/tokio-reactor/Cargo.toml b/tokio-reactor/Cargo.toml
index 0975ac5b..409bd39f 100644
--- a/tokio-reactor/Cargo.toml
+++ b/tokio-reactor/Cargo.toml
@@ -7,8 +7,9 @@ name = "tokio-reactor"
# - Cargo.toml
# - README.md
# - Update CHANGELOG.md.
-# - Create "v0.1.x" git tag.
-version = "0.1.9"
+# - Create "v0.2.x" git tag.
+version = "0.2.0"
+edition = "2018"
authors = ["Carl Lerche <me@carllerche.com>"]
license = "MIT"
readme = "README.md"
@@ -19,6 +20,7 @@ description = """
Event loop that drives Tokio I/O resources.
"""
categories = ["asynchronous", "network-programming"]
+publish = false
[dependencies]
crossbeam-utils = "0.6.0"
@@ -29,9 +31,9 @@ mio = "0.6.14"
num_cpus = "1.8.0"
parking_lot = "0.7.0"
slab = "0.4.0"
-tokio-executor = "0.1.1"
-tokio-io = "0.1.6"
-tokio-sync = "0.1.1"
+tokio-executor = { version = "0.2.0", path = "../tokio-executor" }
+tokio-io = { version = "0.2.0", path = "../tokio-io" }
+tokio-sync = { version = "0.2.0", path = "../tokio-sync" }
[dev-dependencies]
num_cpus = "1.8.0"