summaryrefslogtreecommitdiffstats
path: root/tokio-macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-macros/Cargo.toml')
-rw-r--r--tokio-macros/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/tokio-macros/Cargo.toml b/tokio-macros/Cargo.toml
index 5a594e7a..f7ed01eb 100644
--- a/tokio-macros/Cargo.toml
+++ b/tokio-macros/Cargo.toml
@@ -6,8 +6,8 @@ name = "tokio-macros"
# - Update doc url
# - Cargo.toml
# - Update CHANGELOG.md.
-# - Create "v0.3.x" git tag.
-version = "0.3.1"
+# - Create "tokio-macros-1.0.x" git tag.
+version = "1.0.0"
edition = "2018"
authors = ["Tokio Contributors <team@tokio.rs>"]
license = "MIT"
@@ -18,6 +18,7 @@ description = """
Tokio's proc macros.
"""
categories = ["asynchronous"]
+publish = false
[lib]
proc-macro = true
@@ -30,7 +31,7 @@ quote = "1"
syn = { version = "1.0.3", features = ["full"] }
[dev-dependencies]
-tokio = { version = "0.3.0", path = "../tokio", features = ["full"] }
+tokio = { version = "1.0.0", path = "../tokio", features = ["full"] }
[package.metadata.docs.rs]
all-features = true