summaryrefslogtreecommitdiffstats
path: root/tokio-io/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-io/Cargo.toml')
-rw-r--r--tokio-io/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/tokio-io/Cargo.toml b/tokio-io/Cargo.toml
index b3c42609..bab90731 100644
--- a/tokio-io/Cargo.toml
+++ b/tokio-io/Cargo.toml
@@ -7,13 +7,13 @@ name = "tokio-io"
# - Cargo.toml
# - Update CHANGELOG.md.
# - Create "v0.1.x" git tag.
-version = "0.2.0-alpha.5"
+version = "0.2.0-alpha.6"
edition = "2018"
authors = ["Tokio Contributors <team@tokio.rs>"]
license = "MIT"
repository = "https://github.com/tokio-rs/tokio"
homepage = "https://tokio.rs"
-documentation = "https://docs.rs/tokio-io/0.2.0-alpha.5/tokio_io"
+documentation = "https://docs.rs/tokio-io/0.2.0-alpha.6/tokio_io"
description = """
Core I/O primitives for asynchronous I/O in Rust.
"""
@@ -30,8 +30,8 @@ memchr = { version = "2.2", optional = true }
pin-project = { version = "0.4", optional = true }
[dev-dependencies]
-tokio = { version = "=0.2.0-alpha.5", path = "../tokio" }
-tokio-test = { version = "=0.2.0-alpha.5", path = "../tokio-test" }
+tokio = { version = "=0.2.0-alpha.6", path = "../tokio" }
+tokio-test = { version = "=0.2.0-alpha.6", path = "../tokio-test" }
futures-util-preview = "=0.3.0-alpha.19"