summaryrefslogtreecommitdiffstats
path: root/tokio-futures/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-futures/Cargo.toml')
-rw-r--r--tokio-futures/Cargo.toml8
1 files changed, 5 insertions, 3 deletions
diff --git a/tokio-futures/Cargo.toml b/tokio-futures/Cargo.toml
index bec1463e..46ebda17 100644
--- a/tokio-futures/Cargo.toml
+++ b/tokio-futures/Cargo.toml
@@ -3,7 +3,8 @@ name = "tokio-futures"
# When releasing to crates.io:
# - Update html_root_url.
-version = "0.1.0"
+version = "0.2.0"
+edition = "2018"
authors = ["Carl Lerche <me@carllerche.com>"]
license = "MIT"
repository = "https://github.com/tokio-rs/tokio"
@@ -13,6 +14,7 @@ description = """
Experimental std::future::Future and async/await support for Tokio
"""
categories = ["asynchronous"]
+publish = false
[features]
# This feature comes with no promise of stability. Things will
@@ -21,9 +23,9 @@ async-await-preview = ["futures/nightly"]
[dependencies]
futures = "0.1.23"
-tokio-io = "0.1.7"
+tokio-io = { version = "0.2.0", path = "../tokio-io" }
[dev-dependencies]
bytes = "0.4.9"
hyper = "0.12.8"
-tokio = { version = "0.1.8", path = "../tokio" }
+tokio = { version = "0.2.0", path = "../tokio" }