summaryrefslogtreecommitdiffstats
path: root/tokio-fs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-fs/Cargo.toml')
-rw-r--r--tokio-fs/Cargo.toml15
1 files changed, 8 insertions, 7 deletions
diff --git a/tokio-fs/Cargo.toml b/tokio-fs/Cargo.toml
index 46613dd6..59d2ae57 100644
--- a/tokio-fs/Cargo.toml
+++ b/tokio-fs/Cargo.toml
@@ -7,8 +7,9 @@ name = "tokio-fs"
# - Cargo.toml
# - README.md
# - Update CHANGELOG.md.
-# - Create "v0.1.x" git tag.
-version = "0.1.6"
+# - Create "v0.2.x" git tag.
+version = "0.2.0"
+edition = "2018"
authors = ["Carl Lerche <me@carllerche.com>"]
license = "MIT"
readme = "README.md"
@@ -20,16 +21,16 @@ Filesystem API for Tokio.
"""
keywords = ["tokio", "futures", "fs", "file", "async"]
categories = ["asynchronous", "network-programming", "filesystem"]
+publish = false
[dependencies]
futures = "0.1.21"
-tokio-threadpool = "0.1.3"
-tokio-io = "0.1.6"
+tokio-threadpool = { version = "0.2.0", path = "../tokio-threadpool" }
+tokio-io = { version = "0.2.0", path = "../tokio-io" }
[dev-dependencies]
rand = "0.6"
tempfile = "3"
tempdir = "0.3"
-tokio-io = "0.1.6"
-tokio-codec = "0.1.0"
-tokio = "0.1.7"
+tokio-codec = { version = "0.2.0", path = "../tokio-codec" }
+tokio = { version = "0.2.0", path = "../tokio" }