summaryrefslogtreecommitdiffstats
path: root/tokio-executor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-executor/Cargo.toml')
-rw-r--r--tokio-executor/Cargo.toml8
1 files changed, 5 insertions, 3 deletions
diff --git a/tokio-executor/Cargo.toml b/tokio-executor/Cargo.toml
index ed341904..5f8ae6a4 100644
--- a/tokio-executor/Cargo.toml
+++ b/tokio-executor/Cargo.toml
@@ -7,8 +7,9 @@ name = "tokio-executor"
# - Cargo.toml
# - README.md
# - Update CHANGELOG.md.
-# - Create "v0.1.x" git tag.
-version = "0.1.7"
+# - Create "v0.2.x" git tag.
+version = "0.2.0"
+edition = "2018"
documentation = "https://docs.rs/tokio-executor/0.1.7/tokio_executor"
repository = "https://github.com/tokio-rs/tokio"
homepage = "https://github.com/tokio-rs/tokio"
@@ -19,10 +20,11 @@ Future execution primitives
"""
keywords = ["futures", "tokio"]
categories = ["concurrency", "asynchronous"]
+publish = false
[dependencies]
crossbeam-utils = "0.6.2"
futures = "0.1.19"
[dev-dependencies]
-tokio = "0.1.18"
+tokio = { version = "0.2.0", path = "../tokio" }