summaryrefslogtreecommitdiffstats
path: root/tokio-executor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-executor/Cargo.toml')
-rw-r--r--tokio-executor/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/tokio-executor/Cargo.toml b/tokio-executor/Cargo.toml
index a2ec7441..df38d750 100644
--- a/tokio-executor/Cargo.toml
+++ b/tokio-executor/Cargo.toml
@@ -7,9 +7,9 @@ name = "tokio-executor"
# - Cargo.toml
# - Update CHANGELOG.md.
# - Create "v0.2.x" git tag.
-version = "0.2.0-alpha.5"
+version = "0.2.0-alpha.6"
edition = "2018"
-documentation = "https://docs.rs/tokio-executor/0.2.0-alpha.5/tokio_executor"
+documentation = "https://docs.rs/tokio-executor/0.2.0-alpha.6/tokio_executor"
repository = "https://github.com/tokio-rs/tokio"
homepage = "https://github.com/tokio-rs/tokio"
license = "MIT"
@@ -35,7 +35,7 @@ threadpool = [
]
[dependencies]
-tokio-sync = { version = "=0.2.0-alpha.5", optional = true, path = "../tokio-sync" }
+tokio-sync = { version = "=0.2.0-alpha.6", optional = true, path = "../tokio-sync" }
tracing = { version = "0.1.5", optional = true }
futures-util-preview = { version = "=0.3.0-alpha.19", features = ["channel"] }
@@ -53,8 +53,8 @@ lazy_static = { version = "1", optional = true }
slab = { version = "0.4.1", optional = true }
[dev-dependencies]
-tokio = { version = "=0.2.0-alpha.5", path = "../tokio" }
-tokio-test = { version = "=0.2.0-alpha.5", path = "../tokio-test" }
+tokio = { version = "=0.2.0-alpha.6", path = "../tokio" }
+tokio-test = { version = "=0.2.0-alpha.6", path = "../tokio-test" }
futures-core-preview = "=0.3.0-alpha.19"
rand = "0.7"