summaryrefslogtreecommitdiffstats
path: root/tokio-current-thread/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-current-thread/Cargo.toml')
-rw-r--r--tokio-current-thread/Cargo.toml8
1 files changed, 5 insertions, 3 deletions
diff --git a/tokio-current-thread/Cargo.toml b/tokio-current-thread/Cargo.toml
index 386cad6d..af54d114 100644
--- a/tokio-current-thread/Cargo.toml
+++ b/tokio-current-thread/Cargo.toml
@@ -7,8 +7,9 @@ name = "tokio-current-thread"
# - Cargo.toml
# - README.md
# - Update CHANGELOG.md.
-# - Create "v0.1.x" git tag.
-version = "0.1.6"
+# - Create "v0.2.x" git tag.
+version = "0.2.0"
+edition = "2018"
documentation = "https://docs.rs/tokio-current-thread/0.1.6/tokio_current_thread"
repository = "https://github.com/tokio-rs/tokio"
homepage = "https://github.com/tokio-rs/tokio"
@@ -19,7 +20,8 @@ Single threaded executor which manage many tasks concurrently on the current thr
"""
keywords = ["futures", "tokio"]
categories = ["concurrency", "asynchronous"]
+publish = false
[dependencies]
-tokio-executor = "0.1.7"
+tokio-executor = { version = "0.2.0", path = "../tokio-executor" }
futures = "0.1.19"