summaryrefslogtreecommitdiffstats
path: root/tokio-codec/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-codec/Cargo.toml')
-rw-r--r--tokio-codec/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/tokio-codec/Cargo.toml b/tokio-codec/Cargo.toml
new file mode 100644
index 00000000..1d335b83
--- /dev/null
+++ b/tokio-codec/Cargo.toml
@@ -0,0 +1,22 @@
+[package]
+name = "tokio-codec"
+
+# When releasing to crates.io:
+# - Update html_root_url.
+# - Update CHANGELOG.md.
+# - Create "v0.1.x" git tag.
+version = "0.1.0"
+authors = ["Carl Lerche <me@carllerche.com>", "Bryan Burgers <bryan@burgers.io>"]
+license = "MIT"
+repository = "https://github.com/tokio-rs/tokio"
+homepage = "https://tokio.rs"
+documentation = "https://docs.rs/tokio-codec/0.1"
+description = """
+Utilities for encoding and decoding frames.
+"""
+categories = ["asynchronous"]
+
+[dependencies]
+tokio-io = { version = "0.1.6", path = "../tokio-io" }
+bytes = "0.4.7"
+futures = "0.1.18"