summaryrefslogtreecommitdiffstats
path: root/tests-integration/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tests-integration/Cargo.toml')
-rw-r--r--tests-integration/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests-integration/Cargo.toml b/tests-integration/Cargo.toml
index c6dd8450..105b9c61 100644
--- a/tests-integration/Cargo.toml
+++ b/tests-integration/Cargo.toml
@@ -8,16 +8,16 @@ publish = false
[features]
full = [
"macros",
- "rt-core",
- "rt-threaded",
+ "rt",
+ "rt-multi-thread",
"tokio/full",
"tokio-test"
]
macros = ["tokio/macros"]
sync = ["tokio/sync"]
-rt-core = ["tokio/rt-core"]
-rt-threaded = ["rt-core", "tokio/rt-threaded"]
+rt = ["tokio/rt"]
+rt-multi-thread = ["rt", "tokio/rt-multi-thread"]
[dependencies]
tokio = { path = "../tokio" }