summaryrefslogtreecommitdiffstats
path: root/tests-build/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tests-build/Cargo.toml')
-rw-r--r--tests-build/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests-build/Cargo.toml b/tests-build/Cargo.toml
index fb837d03..36dbc883 100644
--- a/tests-build/Cargo.toml
+++ b/tests-build/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2018"
publish = false
[features]
-executor-without-current-thread = ["tokio-executor"]
+# executor-without-current-thread = ["tokio-executor"]
# macros-invalid-input = ["tokio/rt-full"]
# net-no-features = ["tokio-net"]
# net-with-tcp = ["tokio-net/tcp"]
@@ -19,7 +19,6 @@ executor-without-current-thread = ["tokio-executor"]
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-tokio-executor = { path = "../tokio-executor", optional = true }
# tokio = { path = "../tokio", optional = true, default-features = false }
[dev-dependencies]