summaryrefslogtreecommitdiffstats
path: root/examples/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Cargo.toml')
-rw-r--r--examples/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/Cargo.toml b/examples/Cargo.toml
index 5fa4f743..4b736248 100644
--- a/examples/Cargo.toml
+++ b/examples/Cargo.toml
@@ -7,10 +7,10 @@ edition = "2018"
# If you copy one of the examples into a new project, you should be using
# [dependencies] instead.
[dev-dependencies]
-tokio = { version = "0.3.0", path = "../tokio", features = ["full", "tracing"] }
+tokio = { version = "1.0.0", path = "../tokio", features = ["full", "tracing"] }
tracing = "0.1"
tracing-subscriber = { version = "0.2.7", default-features = false, features = ["fmt", "ansi", "env-filter", "chrono", "tracing-log"] }
-tokio-util = { version = "0.5.0", path = "../tokio-util", features = ["full"] }
+tokio-util = { version = "0.6.0", path = "../tokio-util", features = ["full"] }
bytes = "0.6"
futures = "0.3.0"
http = "0.2"