summaryrefslogtreecommitdiffstats
path: root/examples/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Cargo.toml')
-rw-r--r--examples/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/Cargo.toml b/examples/Cargo.toml
index a25f526f..c3dc6091 100644
--- a/examples/Cargo.toml
+++ b/examples/Cargo.toml
@@ -4,6 +4,8 @@ version = "0.0.0"
publish = false
edition = "2018"
+# If you copy one of the examples into a new project, you should be using
+# [dependencies] instead.
[dev-dependencies]
tokio = { version = "0.2.0", path = "../tokio", features = ["full"] }
tokio-util = { version = "0.3.0", path = "../tokio-util", features = ["full"] }