summaryrefslogtreecommitdiffstats
path: root/benches/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'benches/Cargo.toml')
-rw-r--r--benches/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/benches/Cargo.toml b/benches/Cargo.toml
index f4a1d8fb..75723ce2 100644
--- a/benches/Cargo.toml
+++ b/benches/Cargo.toml
@@ -22,3 +22,14 @@ harness = false
name = "scheduler"
path = "scheduler.rs"
harness = false
+
+
+[[bench]]
+name = "sync_rwlock"
+path = "sync_rwlock.rs"
+harness = false
+
+[[bench]]
+name = "sync_semaphore"
+path = "sync_semaphore.rs"
+harness = false