summaryrefslogtreecommitdiffstats
path: root/tokio/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2020-10-07 13:02:29 -0700
committerGitHub <noreply@github.com>2020-10-07 13:02:29 -0700
commita9a59ea90eb0fc242bef3bed12986425b66206ee (patch)
treecdab62ca76028fe5652c5d67fc89feacb4ab1e92 /tokio/Cargo.toml
parentc248167173a6e7ecfa8f596a82dca37041aa5132 (diff)
net: add `TcpSocket` for configuring a socket (#2920)
This enables the caller to configure the socket and to explicitly bind the socket before converting it to a `TcpStream` or `TcpListener`. Closes: #2902
Diffstat (limited to 'tokio/Cargo.toml')
-rw-r--r--tokio/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tokio/Cargo.toml b/tokio/Cargo.toml
index 6d8377c2..4d5f833c 100644
--- a/tokio/Cargo.toml
+++ b/tokio/Cargo.toml
@@ -98,7 +98,7 @@ fnv = { version = "1.0.6", optional = true }
futures-core = { version = "0.3.0", optional = true }
lazy_static = { version = "1.0.2", optional = true }
memchr = { version = "2.2", optional = true }
-mio = { version = "0.7.2", optional = true }
+mio = { version = "0.7.3", optional = true }
num_cpus = { version = "1.8.0", optional = true }
parking_lot = { version = "0.11.0", optional = true } # Not in full
slab = { version = "0.4.1", optional = true }